
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-no-script.psg.nexstardigital.net/site/mystateline"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mystateline.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.11"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"EU sanctions Belarus over election, gets in-kind response","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"LORNE COOK and MENELAOS HADJICOSTIS, Associated Press","description":"","publicationDate":"2020-10-02T13:27:50-05:00","lastModifiedDate":"2020-10-02T14:44:33-05:00","publicationDayOfWeek":"Friday","categoryList":["International"],"primaryCategory":"International","tagList":[],"wordCount":1103,"paragraphCount":30,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":418044,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-17-article-418044","primaryCategoryId":7} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mystateline.com\/news\/international\/eu-sanctions-belarus-over-election-gets-in-kind-response\/","ampUrl":"https:\/\/www.mystateline.com\/news\/international\/eu-sanctions-belarus-over-election-gets-in-kind-response\/amp\/","urlHostname":"https:\/\/www.mystateline.com","urlSlug":"eu-sanctions-belarus-over-election-gets-in-kind-response","directoryPath":["news","international"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"MyStateline.com","callSign":"WQRF\/WTVO","domainName":"www.mystateline.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mystateline.com\/news\/international\/eu-sanctions-belarus-over-election-gets-in-kind-response\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "BRUSSELS (AP) \u2014 The European Union imposed sanctions Friday on 40 officials suspected of election misconduct and a brutal security crackdown on protesters in Belarus, which quickly retaliated by announcing its own sanctions against the EU and recalling its ambassadors from Poland and Lithuania. Russia, in turn, said it would follow Belarus&#8217; lead on sanctioning [&hellip;]" || "";
var bob_story_author = "LORNE COOK and MENELAOS HADJICOSTIS, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mystateline.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-17","event":"dlReady","paragraphCount":30,"wordCount":1103,"authorName":"LORNE COOK and MENELAOS HADJICOSTIS, Associated Press","imageCount":0,"siteName":"MyStateline.com","publishDateString":"Fri Oct 02 2020","publishTimeString":"01:27 PM CDT","originalContent":false,"classifyText":[],"categories":"International","primaryCategory":"International","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NCQ8QB");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"MyStateline.com","logo":{"@type":"ImageObject","url":"https:\/\/www.mystateline.com\/wp-content\/uploads\/sites\/17\/2019\/06\/mystateline_digitalbrand-min-logos-2.png"}},"name":"MyStateline.com","description":"BRUSSELS (AP) \u2014 The European Union imposed sanctions Friday on 40 officials suspected of election misconduct and a brutal security crackdown on protesters in Belarus, which quickly retaliated by announcing its own sanctions against the EU and recalling its ambassadors from Poland and Lithuania. Russia, in turn, said it would follow Belarus&#8217; lead on sanctioning [&hellip;]","headline":"EU sanctions Belarus over election, gets in-kind response","datePublished":"2020-10-02T18:27:50+00:00","dateModified":"2020-10-02T19:44:33+00:00","url":"https:\/\/www.mystateline.com\/news\/international\/eu-sanctions-belarus-over-election-gets-in-kind-response\/","author":[{"@type":"Person","name":"LORNE COOK and MENELAOS HADJICOSTIS, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.mystateline.com\/wp-content\/uploads\/sites\/17\/2020\/10\/b85f88bc1a1044dc9df5790a994cc214.jpg","name":"A general view of a round table meeting at an EU summit in Brussels, Friday, Oct. 2, 2020. European Union leaders will be assessing the state of their economy and the impact of the coronavirus pandemic on it during their final day of a summit meeting. (John Thys, Pool via AP)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mystateline.com\/news\/international\/eu-sanctions-belarus-over-election-gets-in-kind-response\/"},"articleSection":"International","genre":["International"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>EU sanctions Belarus over election, gets in-kind response &#8211; MyStateline.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyStateline.com &raquo; Feed" href="https://www.mystateline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyStateline.com &raquo; Comments Feed" href="https://www.mystateline.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mystateline.com\/news\/international\/eu-sanctions-belarus-over-election-gets-in-kind-response\/","page_slug":"eu-sanctions-belarus-over-election-gets-in-kind-response","page_type":"story","page_category":"international","article_id":418044,"subpath":"\/news\/international"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='PdUYI6tpZNC2Ngwm43UvKXLv7rI_TdKcLVEIfEmgB0Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mystateline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1452B9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mystateline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=97d648842a6b582d01d8' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mystateline.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.mystateline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mystateline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mystateline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mystateline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mystateline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.mystateline.com/news/international/eu-sanctions-belarus-over-election-gets-in-kind-response/" />
<link rel='shortlink' href='https://www.mystateline.com/?p=418044' />
<link rel="alternate" type="application/json+oembed" href="https://www.mystateline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mystateline.com%2Fnews%2Finternational%2Feu-sanctions-belarus-over-election-gets-in-kind-response%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mystateline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mystateline.com%2Fnews%2Finternational%2Feu-sanctions-belarus-over-election-gets-in-kind-response%2F&#038;format=xml" />
			<meta property="fb:pages" content="207497405935223" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mystateline.com/news/international/eu-sanctions-belarus-over-election-gets-in-kind-response/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EU sanctions Belarus over election, gets in-kind response" />
<meta property="og:url" content="https://www.mystateline.com/news/international/eu-sanctions-belarus-over-election-gets-in-kind-response/" />
<meta property="og:description" content="BRUSSELS (AP) — The European Union imposed sanctions Friday on 40 officials suspected of election misconduct and a brutal security crackdown on protesters in Belarus, which quickly retaliated by an…" />
<meta property="article:published_time" content="2020-10-02T18:27:50+00:00" />
<meta property="article:modified_time" content="2020-10-02T19:44:33+00:00" />
<meta property="og:site_name" content="MyStateline.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="EU sanctions Belarus over election, gets in-kind response" />
<meta name="twitter:image" content="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=1280" />
<meta name="twitter:title" content="EU sanctions Belarus over election, gets in-kind response" />
<meta name="twitter:description" content="BRUSSELS (AP) — The European Union imposed sanctions Friday on 40 officials suspected of election misconduct and a brutal security crackdown on protesters in Belarus, which quickly retaliated by an…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" />
<meta name="msapplication-TileImage" content="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" />
</head>

<body class="feed_post-template-default single single-feed_post postid-418044 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NCQ8QB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mystateline.com/" rel="home">MyStateline.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mystateline.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mystateline.com/weather/">
							<span class="site-header__weather-region">Rockford</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">44&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mystateline.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-79969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-79969"><a href="https://www.mystateline.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-80064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80064"><a href="https://www.mystateline.com/news/local-news/">Local News</a></li>
	<li id="menu-item-257442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257442"><a href="https://www.mystateline.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-344738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344738"><a href="https://www.mystateline.com/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-394317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394317"><a href="https://www.mystateline.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-79649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79649"><a href="https://www.mystateline.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-96261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96261"><a href="https://www.mystateline.com/news/international/">International</a></li>
	<li id="menu-item-79643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79643"><a href="https://www.mystateline.com/news/national/">National</a></li>
	<li id="menu-item-79746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746"><a href="https://www.mystateline.com/news/politics/">Politics</a></li>
	<li id="menu-item-79644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79644"><a href="https://www.mystateline.com/news/weird/">Weird</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/police-investigate-shooting-at-busy-rockford-intersection/"
									>
			
				Suspect shot by Rockford Police after high-speed pursuit
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mystateline.com/news/police-investigate-shooting-at-busy-rockford-intersection/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5905822"
	>
	<img
		src="https://i0.wp.com/www.mystateline.com/wp-content/uploads/sites/17/2020/10/Image-from-iOS.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/free-flu-shots-at-winnebago-county-drive-thru-clinics/"
									>
			
				Free flu shots at Winnebago County drive-thru clinics
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/train-derailment-shuts-downtown-rockford-street-all-day-friday/"
									>
			
				Train derailment shuts downtown Rockford street all day Friday
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/man-sentenced-to-3-years-for-ramming-rockford-police-officers-car/"
									>
			
				Man sentenced to 3 years for ramming Rockford Police Officer&#8217;s car
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/visitation-for-former-rockford-mayor-john-mcnamara-to-be-held-sunday/"
									>
			
				Visitation for former Rockford Mayor John McNamara to be held Sunday
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-79651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79651"><a href="https://www.mystateline.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-80066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80066"><a href="https://www.mystateline.com/weather/">Weather</a></li>
	<li id="menu-item-79703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79703"><a href="https://www.mystateline.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-80008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80008"><a href="https://www.mystateline.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-79993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79993"><a href="https://www.mystateline.com/skytrack-live-weather-cams/">SkyTrack Live Weather Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-79970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-79970"><a href="https://www.mystateline.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-80065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80065"><a href="https://www.mystateline.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-377509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377509"><a href="https://www.mystateline.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-392000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392000"><a href="https://www.mystateline.com/battle-of-the-stadiums/">Battle of the Stadiums</a></li>
	<li id="menu-item-377500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377500"><a href="https://www.mystateline.com/nfl/nfl-chicago/">Chicago Bears</a></li>
	<li id="menu-item-377499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377499"><a href="https://www.mystateline.com/nfl/nfl-green-bay/">Green Bay Packers</a></li>
	<li id="menu-item-377502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377502"><a href="https://www.mystateline.com/nfl/">NFL</a></li>
	<li id="menu-item-369862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369862"><a href="https://www.mystateline.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-377501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377501"><a href="https://www.mystateline.com/sports/nba/">NBA</a></li>
	<li id="menu-item-377503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377503"><a href="https://www.mystateline.com/sports/nhl/">NHL</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/high-school-sports/glory-days-byrons-1999-state-champions/"
									>
			
				&#8216;Glory Days&#8217;: Byron&#8217;s 1999 state champions
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mystateline.com/sports/high-school-sports/glory-days-byrons-1999-state-champions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5906741"
	>
	<img
		src="https://i1.wp.com/www.mystateline.com/wp-content/uploads/sites/17/2020/10/PhotoByron2-1.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/high-school-sports/stillman-valley-qb-gerig-fills-football-void-with-golf/"
									>
			
				Stillman Valley QB Gerig fills football void with golf
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/high-school-sports/greenberg-boylan-claim-nic-10-championships/"
									>
			
				Greenberg, Boylan claim NIC-10 championships
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/mlb/cubs-bats-silent-again-season-ends/"
									>
			
				Cubs bats silent again, season ends
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/racing/rockford-speedway-set-to-host-the-nstc/"
									>
			
				Rockford Speedway set to host the NSTC
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-79820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79820"><a href="https://www.mystateline.com/79815-2/">TV Schedule</a></li>
<li id="menu-item-79654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79654"><a href="https://www.mystateline.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-79653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79653"><a href="https://www.mystateline.com/contests/">Contests</a></li>
	<li id="menu-item-306647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306647"><a href="https://wtvostore.halfoffdeal.com/">Local Flavor</a></li>
	<li id="menu-item-190436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190436"><a href="https://www.mystateline.com/birthday-club/">Rosie’s Birthday Club</a></li>
	<li id="menu-item-80420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80420"><a href="https://www.mystateline.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-79665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79665"><a href="https://www.mystateline.com/community/statelinequizbowl/">Stateline Quiz Bowl</a></li>
</ul>
</div></div></li>
<li id="menu-item-384125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384125"><a href="https://www.mystateline.com/morning-show/">Morning Show</a></li>
<li id="menu-item-96669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96669"><a href="https://www.mystateline.com/gooddaystateline/">Good Day Stateline</a></li>
<li id="menu-item-378528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378528"><a href="https://www.mystateline.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378539"><a href="https://www.mystateline.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378544"><a href="https://www.ziprecruiter.com/wqrfwtvo">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-79652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79652"><a href="https://www.mystateline.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-79690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79690"><a href="https://www.mystateline.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-79689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79689"><a href="https://www.mystateline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-79686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79686"><a href="https://www.mystateline.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-113105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113105"><a href="https://www.mystateline.com/nexstar-digital/">Nexstar Digital</a></li>
	<li id="menu-item-163124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163124"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/7/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-240145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240145"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mystateline.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-418044 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		EU sanctions Belarus over election, gets in-kind response	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mystateline.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: LORNE COOK and MENELAOS HADJICOSTIS, Associated Press</p>
		
					Posted: <time datetime="2020-10-02T13:27:50-05:00">Oct 2, 2020 / 01:27 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-02T14:44:33-05:00">Oct 2, 2020 / 02:44 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/b85f88bc1a1044dc9df5790a994cc214.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>A general view of a round table meeting at an EU summit in Brussels, Friday, Oct. 2, 2020. European Union leaders will be assessing the state of their economy and the impact of the coronavirus pandemic on it during their final day of a summit meeting. (John Thys, Pool via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>BRUSSELS (AP) — The European Union imposed sanctions Friday on 40 officials suspected of election misconduct and a brutal security crackdown on protesters in Belarus, which quickly retaliated by announcing its own sanctions against the EU and recalling its ambassadors from Poland and Lithuania. </p>

<p>Russia, in turn, said it would follow Belarus&#8217; lead on sanctioning officials in the 27-nation European bloc, while the U.S. Treasury Department announced that it had followed the EU and imposed sanctions on eight Belarus officials.</p>

<p>The individuals subject to the sanctions that EU leaders endorsed overnight do not include Belarusian President Alexander Lukashenko, whose disputed reelection to a sixth term has triggered nearly eight weeks of protestsand a government crackdown on peaceful protesters, opposition activists and journalists. </p>

<p>The EU leaders suggested that Lukashenko, once dubbed Europe’s last dictator, could be subject to sanctions later, if he does not enter into talks with his country&#8217;s political opposition. Those targeted in the meantime include Interior Ministry, police and security officials, as well as members of the Belarus Central Electoral Commission.</p>

<p>“This sends a strong message of EU support to the democratic right of the Belarusian people to elect their president through free and fair elections, and our condemnation of repression and violence against people exercising their fundamental rights,” EU foreign policy chief Josep Borrell said.</p>

<p>The leaders also urged the EU’s executive arm, the European Commission, “to prepare a comprehensive plan of economic support for democratic Belarus.”</p>

<p>The Foreign Ministry of Belarus gave no details about its retaliatory sanctions list, but warned of “more serious consequences” such as pulling out of joint projects or revising the country&#8217;s diplomatic relations with the EU if the bloc ratchets up “the sanctions flywheel.” </p>

<p>“Belarus is always, in words and in deeds, against confrontation. We are for dialogue and understanding. But as a sovereign state, we’re also determined, albeit not without regret, to respond to unfriendly actions in order to naturally defend our national interests,” the ministry said in a statement. </p>

<p>Russian Foreign Ministry spokeswoman Maria Zakharova criticized the EU’s move and said Moscow would adopt the Belarusian sanctions list since the move would be in line with Russia&#8217;s obligations under its union agreement with Belarus, a former Soviet republic.</p>

<p>In Washington, the Treasury Department said the individuals subject to new U.S. sanctions include Belarus&#8217; interior minister, his deputy, and two top members of the country’s election commission who “are responsible for, or have participated in, undermining democratic processes in Belarus.” </p>

<p>Several law enforcement officials were also targeted by the sanctions, which include a freeze on any assets they may have in U.S. jurisdictions and a ban on Americans conducting business with them.</p>

<p>“The Belarusian people’s democratic aspirations to choose their own leaders and peacefully exercise their rights have been met with violence and oppression from Belarusian officials,” Treasury Secretary Steven Mnuchin said. “The United States and our international partners stand united in imposing costs on those who have undermined Belarusian democracy for years.” </p>

<p>EU agreement on the sanctions was held up for weeks by one of the smallest member countries, a standoff that embarrassed the world’s biggest trading bloc. Cyprus used its veto to block the action, which required a unanimous vote of the 27 EU members. </p>

<p>Cyprus wanted its EU partners to also impose sanctions against Turkey for its energy exploration work in waters where the Mediterranean island nation claims exclusive rights before it would agree to the Belarus sanctions. The deadlock was broken just after midnight when the leaders issued a statement in Cyprus&#8217; support and criticized Turkey.</p>

<p>All EU member countries, including Cyprus, reject the official results of the Aug. 9 presidential election in Belarus, which gave Lukashenko 80% of the vote to extend his 26-year tenure. Like Belarusian opposition leaders, they all want a new presidential election held.</p>

<p>Cypriot President Nicos Anastasiades said Friday he was pleased with the EU summit’s conclusions because his goal of rallying fellow European leaders behind a demand to hold Turkey accountable for “unlawful actions” in Cypriot and Greek waters had been met.</p>

<p>Cyprus said it agreed with other European Union members to forego more sanctions on Turkey in order to give diplomacy “another chance” at getting Ankara to halt its hydrocarbons prospecting in its waters and to ease tensions.</p>

<p>Sanctions against Turkey “were never an end in themselves,” Anastasiades told reporters in Brussels. At the same time, he said EU leaders have left the door open to impose them at their next scheduled summit in December, if Ankara doesn’t cease and desist by then. </p>

<p>“I repeat that the responsibility and the burden for what comes next are on Turkey,” he said.</p>

<p>Anastasiades’ remarks appeared designed to save face after his government strongly suggested in the run-up to the summit that it would accept nothing less than fresh sanctions against Turkey. Cypriot officials had said sanctions would drive the point home that EU pronouncements of solidarity with member states must be backed up with actions.</p>

<p>Two Turkish vessels escorted by warships continue a search for gas inside Cyprus’ exclusive economic zone. A similar move by Turkey in August in an area that Greece claims falls within its continental shelf sharply raised military tensions between the two NATO allies. Those tensions subsided after Turkey pulled the research vessel back, opening a window for negotiations on delimiting the two countries’ maritime borders. </p>

<p>Turkish Foreign Minister Mevlut Cavusoglu dismissed the summit’s conclusions as aiming only to satisfy members Cyprus and Greece while making “veiled threats to impose sanctions.” He also criticized the EU for calling Turkey’s operations in the eastern Mediterranean “illegal.”</p>

<p>The EU extended a carrot as well as a stick to Turkey, agreeing that if Ankara reacts positively in talks with Cyprus and Greece, the bloc would “launch a positive political EU-Turkey agenda” with trade and customs incentives. </p>

<p>If not, the leaders warned, “the EU will use all the instruments and the options at its disposal,” to “defend its interests and those of its member states.”</p>

<p>Greek Prime Minister Kyriakos Mitsotakisakis echoed his Cypriot counterpart, saying that EU leaders “had made it clear, with absolute certainty&#8221; that EU-Turkish relations would remain in a deep freeze if Turkey continued its “aggressive behavior.”</p>

<p>The Greek prime minister repeated that if talks with Turkey on a maritime border deal fall through, Athens would be prepared to take the matter to the international court at the Hague.</p>

<p>___</p>

<p>Yuras Karmanau in Kyiv, Jim Heintz in Moscow and Matthew Lee in Washington contributed to this story. </p>

<p>___</p>

<p>Follow AP&#8217;s coverage of Belarus at https://apnews.com/hub/belarus https://apnews.com/hub/belarus</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114887"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mystateline.com/news/international/the-latest-australian-state-worried-about-mall-outbreak/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="418498"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Latest: Australian state worried about mall outbreak
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-10-02T23:49:52-05:00">Oct 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MELBOURNE, Australia — The COVID-19 figures in Australia’s Victoria state continue to show improvement but officials are concerned about an outbreak at the country’s largest shopping center.</p>
<p>Victoria reported three more COVID-19 deaths and eight more cases on Saturday. The figures take the state toll to 805 and the national death count to 893.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/485de7592257432a9597b3e2f587d2e5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mystateline.com/news/international/migrant-caravan-faces-roadblocks-in-guatemala/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="418481"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Migrant caravan faces roadblocks in Guatemala
					</h3>
	
						<footer class="article-list__article-byline">
				by SONIA PÉREZ D., Associated Press <span class="sep">/</span> <time datetime="2020-10-02T23:07:46-05:00">Oct 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>RIO DULCE, Guatemala (AP) — About 1,000 Honduran migrants headed for the United States became increasingly desperate Friday in the face of a police and army roadblock in northern Guatemala that was preventing them from continuing toward the United States.</p>
<p>Seldom since 2018 have the prospects for a migrant caravan been so discouraging. Guatemala’s president sees them as a contagion risk amid the coronavirus pandemic and has vowed to deport them. Mexico’s president thinks the caravan is a plot to influence the U.S. elections. And newly formed Tropical Storm Gamma threatens to dump torrential rain on their planned route through southern Mexico. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/aff5814c7a404d9c97ba8cc01d92c900.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mystateline.com/news/international/indias-covid-19-fatalities-top-100000-behind-us-brazil/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="418473"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				India&#8217;s COVID-19 fatalities top 100,000, behind US, Brazil
					</h3>
	
						<footer class="article-list__article-byline">
				by SHEIKH SAALIQ, Associated Press <span class="sep">/</span> <time datetime="2020-10-03T00:41:47-05:00">Oct 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW DELHI (AP) — India crossed 100,000 confirmed COVID-19 deaths on Saturday, putting the country’s toll at nearly 10% of the global fatalities and behind only the United States and Brazil.</p>
<p>The Health Ministry also raised the confirmed caseload to more than 6.4 million with 79,476 new infections.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/10/4717c316d27146e29ec9d1f39a958192.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="413852"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/politics/trump-pledges-500b-to-black-communities-designates-kkk-antifa-as-terrorist-organizations/"
									>
			
				Trump pledges $500B to black communities; designates KKK, Antifa as &#8216;terrorist organizations&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="418105"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/pritzker-illinois-state-police-in-rockford-region-to-enforce-covid-19-rules-this-weekend/"
									>
			
				Pritzker: Illinois State Police in Rockford region to enforce COVID-19 rules this weekend
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="415021"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/new-illinois-coronavirus-restrictions-for-region-1-begin-saturday/"
									>
			
				New Illinois coronavirus restrictions for Region 1 begin Saturday
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="417874"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/winnebago-county-sheriff-says-he-will-not-enforce-new-coronavirus-restrictions-aimed-at-bars-and-restaurants/"
									>
			
				Winnebago County Sheriff says he will not enforce new coronavirus restrictions aimed at bars and restaurants
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="418369"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/police-investigate-shooting-at-busy-rockford-intersection/"
									>
			
				Suspect shot by Rockford Police after high-speed pursuit
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="414952"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/world/trump-receives-third-nomination-for-nobel-peace-prize/"
									>
			
				Trump receives third nomination for Nobel Peace Prize
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="417985"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/live-winnebago-county-officials-police-give-update-on-criminal-cases/"
									>
			
				Rockford Police arrest 32 suspects for shootings, murders in last 30 days
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="400861"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/mercyhealth-officials-respond-to-concerns-about-rockton-campus-changes/"
									>
			
				Mercyhealth officials respond to concerns about Rockton campus changes
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style rel="stylesheet">.scroll-wrapper {-webkit-overflow-scrolling: touch;}.scroll-wrapper iframe {border: none;}</style><div class="scroll-wrapper"><iframe id="MegaControllerIframe-1561998166447" style="width: 320px; min-height: 480px;" src="https://mpcontrollers.s3.amazonaws.com/nexstar/wtvowqrf/live/index.html?iswebpoll=true&poll_id=active"></iframe></div><script type="text/javascript">(function () { if (window && window.addEventListener) { var MegaphoneController = document.getElementById("MegaControllerIframe-1561998166447"); MegaphoneController.receiveMessage = function (message) { if (message.data.origin === "Megaphone") { MegaphoneController.style.height = (parseInt(message.data.height) + 1).toString() + "px"; } }; window.addEventListener("message", MegaphoneController.receiveMessage, false); }}());</script></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8079" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mystateline.com/" rel="home">
					<img src="https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png" srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png?w=90 90w, https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png?w=120 120w, https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png?w=180 180w, https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WQRF/WTVO" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/MyEyewitnessNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/mystateline">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystateline/">
					
<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC5SQnMaPmg79B8616fP2yBQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.mystateline.com/news/local-news/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webmaster@wtvo.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/mystateline/id641347931?mt=8">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.mystateline&#038;hl=en_US">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/first-warn-weather/id845301939?mt=8">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wtvoweather&#038;hl=en_US">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-79950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79950"><a href="https://www.mystateline.com/news/">News</a></li>
<li id="menu-item-79949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79949"><a href="https://www.mystateline.com/weather/">Weather</a></li>
<li id="menu-item-79951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79951"><a href="https://www.mystateline.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-161248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161248"><a href="https://www.mystateline.com/video/">Video Center</a></li>
<li id="menu-item-79955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79955"><a href="https://www.mystateline.com/79815-2/">TV Schedule</a></li>
<li id="menu-item-79956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79956"><a href="https://www.mystateline.com/contests/">Contests</a></li>
<li id="menu-item-79952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79952"><a href="https://www.mystateline.com/gooddaystateline/">Good Day Stateline</a></li>
<li id="menu-item-102534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102534"><a href="https://www.mystateline.com/community/statelinequizbowl/">Stateline Quiz Bowl</a></li>
<li id="menu-item-401396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401396"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-79954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79954"><a href="https://www.mystateline.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-111907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111907"><a href="https://www.mystateline.com/wp-content/uploads/sites/17/2020/07/EEO-Report-080119-073120.pdf">WQRF-TV EEO Report</a></li>
<li id="menu-item-111909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111909"><a href="https://publicfiles.fcc.gov/tv-profile/wqrf-tv">WQRF-TV FCC Public File</a></li>
<li id="menu-item-111910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111910"><a href="https://publicfiles.fcc.gov/tv-profile/wtvo">WTVO FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.mystateline.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "LORNE COOK and MENELAOS HADJICOSTIS, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"eu-sanctions-belarus-over-election-gets-in-kind-response"}'   data-path='/5678/nx.wqrf/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="International"
			data-logoUrl="https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mystateline.com\/wp-json\/","nonce":"5e207b57dc","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mystateline.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=39cc811a54aa097c1a51'></script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=61327a7cc8bb26b9f7c2'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mystateline.com\/news\/international\/eu-sanctions-belarus-over-election-gets-in-kind-response\/"}
</script>
<script src='https://www.mystateline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739427',post:'418044',tz:'-5',srv:'www.mystateline.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739427', '418044' ]);
</script>

</body>
</html>
