
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="464938de-fe9a-48c1-ab07-057c62b637e3"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mystateline.com\/news\/politics\/dark-money-attack-ad-pastes-swastikas-on-house-candidate\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "SANTA FE, N.M. (AP) \u2014 Who is afraid of Valerie Plame? Incendiary new political attack ads against the former CIA operative and candidate for a northern New Mexico congressional seat portray Plame as a \u201cdisgraced racist millionaire\u201d and can be traced to the Alliance for Combating Extremism Fund. The Washington, D.C.-based fund doesn&#8217;t disclose donors, [&hellip;]" || "";
var bob_story_author = "MORGAN LEE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mystateline.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-17","event":"dlReady","paragraphCount":14,"wordCount":390,"authorName":"MORGAN LEE, Associated Press","imageCount":0,"siteName":"MyStateline.com","publishDateString":"Thu May 21 2020","publishTimeString":"02:53 PM CDT","originalContent":false,"classifyText":[],"categories":"Politics","primaryCategory":"Politics","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NCQ8QB");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<title>Dark-money attack ad pastes swastikas on House candidate &#8211; MyStateline.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyStateline.com &raquo; Feed" href="https://www.mystateline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyStateline.com &raquo; Comments Feed" href="https://www.mystateline.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mystateline.com\/news\/politics\/dark-money-attack-ad-pastes-swastikas-on-house-candidate\/","page_slug":"dark-money-attack-ad-pastes-swastikas-on-house-candidate","page_type":"story","page_category":"politics","article_id":317639,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='aU-rJIj0PzWADzvrzZI1RVwgaL9a0YoqLJjmJ0gyOTQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mystateline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1452B9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mystateline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mystateline.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.mystateline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mystateline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mystateline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mystateline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mystateline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.mystateline.com/news/politics/dark-money-attack-ad-pastes-swastikas-on-house-candidate/" />
<link rel='shortlink' href='https://www.mystateline.com/?p=317639' />
<link rel="alternate" type="application/json+oembed" href="https://www.mystateline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mystateline.com%2Fnews%2Fpolitics%2Fdark-money-attack-ad-pastes-swastikas-on-house-candidate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mystateline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mystateline.com%2Fnews%2Fpolitics%2Fdark-money-attack-ad-pastes-swastikas-on-house-candidate%2F&#038;format=xml" />
			<meta property="fb:pages" content="207497405935223" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mystateline.com/news/politics/dark-money-attack-ad-pastes-swastikas-on-house-candidate/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dark-money attack ad pastes swastikas on House candidate" />
<meta property="og:url" content="https://www.mystateline.com/news/politics/dark-money-attack-ad-pastes-swastikas-on-house-candidate/" />
<meta property="og:description" content="SANTA FE, N.M. (AP) — Who is afraid of Valerie Plame? Incendiary new political attack ads against the former CIA operative and candidate for a northern New Mexico congressional seat portray Plame a…" />
<meta property="article:published_time" content="2020-05-21T19:53:28+00:00" />
<meta property="article:modified_time" content="2020-05-21T19:53:28+00:00" />
<meta property="og:site_name" content="MyStateline.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Valerie Plame" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dark-money attack ad pastes swastikas on House candidate" />
<meta name="twitter:image" content="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=640" />
<meta name="twitter:image:alt" content="Valerie Plame" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Dark-money attack ad pastes swastikas on House candidate" />
<meta name="twitter:description" content="SANTA FE, N.M. (AP) — Who is afraid of Valerie Plame? Incendiary new political attack ads against the former CIA operative and candidate for a northern New Mexico congressional seat portray Plame a…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" />
<meta name="msapplication-TileImage" content="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" />
</head>

<body class="feed_post-template-default single single-feed_post postid-317639 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NCQ8QB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mystateline.com/" rel="home">MyStateline.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mystateline.com/" rel="home">
						<img src="https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mystateline.com/weather/">
							<span class="site-header__weather-region">Rockford</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mystateline.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-79969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-79969"><a href="https://www.mystateline.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-80064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80064"><a href="https://www.mystateline.com/news/local-news/">Local News</a></li>
	<li id="menu-item-264119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264119"><a href="https://www.mystateline.com/election-results/">Election Results</a></li>
	<li id="menu-item-79985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79985"><a href="https://www.mystateline.com/alexa/">Alexa</a></li>
	<li id="menu-item-80049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80049"><a href="https://www.mystateline.com/behind-the-badge/">Behind the Badge</a></li>
	<li id="menu-item-257442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257442"><a href="https://www.mystateline.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-96336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96336"><a href="https://www.mystateline.com/community/education-matters/">Education Matters</a></li>
	<li id="menu-item-79649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79649"><a href="https://www.mystateline.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-96261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96261"><a href="https://www.mystateline.com/news/international/">International</a></li>
	<li id="menu-item-79803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79803"><a href="https://www.mystateline.com/community/made-in-the-stateline/">Made in the Stateline</a></li>
	<li id="menu-item-79643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79643"><a href="https://www.mystateline.com/news/national/">National</a></li>
	<li id="menu-item-79746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746"><a href="https://www.mystateline.com/news/politics/">Politics</a></li>
	<li id="menu-item-80376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80376"><a href="https://www.mystateline.com/stateline-strong/">Stateline Strong</a></li>
	<li id="menu-item-79644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79644"><a href="https://www.mystateline.com/news/weird/">Weird</a></li>
	<li id="menu-item-175416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175416"><a href="https://www.mystateline.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/st-peter-school-catholic-school-in-south-beloit-to-close/"
									>
			
				St. Peter School Catholic School in South Beloit to close
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mystateline.com/news/st-peter-school-catholic-school-in-south-beloit-to-close/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.mystateline.com/wp-content/uploads/sites/17/2020/05/St.-Peter-School-Catholic-School-in-South-Beloit-to-close.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/rock-county-bars-and-restaurants-open-for-business-with-changes/"
									>
			
				Rock County bars and restaurants open for business, with changes
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/new-boone-county-website-helps-businesses-stay-in-compliance-with-reopening-safety-guidelines/"
									>
			
				New Boone County website helps businesses stay in compliance with reopening safety guidelines
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/rock-valley-college-chooses-3-finalists-for-advanced-technology-center/"
									>
			
				Rock Valley College chooses 3 finalists for Advanced Technology Center
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/rockford-gyms-prepare-to-reopen-say-dont-hurt-yourself-getting-back-into-workout-routine/"
									>
			
				Rockford gyms prepare to reopen, say &#8216;don&#8217;t hurt yourself&#8217; getting back into workout routine
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-79651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79651"><a href="https://www.mystateline.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-80066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80066"><a href="https://www.mystateline.com/weather/">Weather</a></li>
	<li id="menu-item-79703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79703"><a href="https://www.mystateline.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-80008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80008"><a href="https://www.mystateline.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-79993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79993"><a href="https://www.mystateline.com/skytrack-live-weather-cams/">SkyTrack Live Weather Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-79970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-79970"><a href="https://www.mystateline.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-290756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290756"><a href="https://www.mystateline.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-80065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80065"><a href="https://www.mystateline.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-79648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79648"><a href="https://www.mystateline.com/sports-connection/">Sports Connection</a></li>
	<li id="menu-item-315824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315824"><a href="https://www.mystateline.com/senior-salutes/">Senior Salutes</a></li>
	<li id="menu-item-252454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252454"><a href="https://www.mystateline.com/basket-madness-challenge-2020/">Basketball Madness Challenge 2020</a></li>
	<li id="menu-item-241583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241583"><a href="https://www.mystateline.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-79716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79716"><a href="https://www.mystateline.com/bear-blitz/">Bear Blitz</a></li>
	<li id="menu-item-154304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154304"><a href="https://www.mystateline.com/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/stateline-sports-memories-55-west-high-warriors-win-the-state-championship/"
									>
			
				&#8216;Stateline Sports Memories&#8217;: &#8217;55 West High Warriors win the state championship
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mystateline.com/sports/stateline-sports-memories-55-west-high-warriors-win-the-state-championship/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.mystateline.com/wp-content/uploads/sites/17/2020/05/PhotoWest.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/former-winnebago-standout-suggs-headed-to-lindenwood-university/"
									>
			
				Former Winnebago standout Suggs headed to Lindenwood University
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/stateline-sports-memories-the-night-the-rockford-riverhawks-won-the-frontier-league-championship/"
									>
			
				&#8216;Stateline Sports Memories&#8217;: The night the Rockford RiverHawks won the Frontier League Championship
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/tee-jay-jackson-takes-over-as-head-boys-basketball-coach-at-freeport/"
									>
			
				Tee Jay Jackson takes over as head boys basketball coach at Freeport
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/high-school-sports-will-have-a-different-look-when-they-resume/"
									>
			
				High School sports will have a different look when they resume
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-161245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161245"><a href="https://www.mystateline.com/video/">Video Center</a></li>
<li id="menu-item-79820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79820"><a href="https://www.mystateline.com/79815-2/">TV Schedule</a></li>
<li id="menu-item-79653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79653"><a href="https://www.mystateline.com/contests/">Contests</a></li>
<li id="menu-item-79654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79654"><a href="https://www.mystateline.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-306647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306647"><a href="https://wtvostore.halfoffdeal.com/">Local Flavor</a></li>
	<li id="menu-item-279488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279488"><a href="https://www.mystateline.com/we-are-open/">We Are Open</a></li>
	<li id="menu-item-266054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266054"><a href="https://www.mystateline.com/stateline-restaurants/">Stateline Restaurant Guide</a></li>
	<li id="menu-item-298786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298786"><a href="https://www.mystateline.com/mom-memories-giveaway-contest/">Mom Memories Giveaway Contest</a></li>
	<li id="menu-item-190436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190436"><a href="https://www.mystateline.com/birthday-club/">Rosie’s Birthday Club</a></li>
	<li id="menu-item-80420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80420"><a href="https://www.mystateline.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-79665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79665"><a href="https://www.mystateline.com/community/statelinequizbowl/">Stateline Quiz Bowl</a></li>
</ul>
</div></div></li>
<li id="menu-item-96669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96669"><a href="https://www.mystateline.com/gooddaystateline/">Good Day Stateline</a></li>
<li id="menu-item-79652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79652"><a href="https://www.mystateline.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-79690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79690"><a href="https://www.mystateline.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-79689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79689"><a href="https://www.mystateline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-79686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79686"><a href="https://www.mystateline.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-113105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113105"><a href="https://www.mystateline.com/nexstar-digital/">Nexstar Digital</a></li>
	<li id="menu-item-163124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163124"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/7/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-240145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240145"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mystateline.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-317639 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Dark-money attack ad pastes swastikas on House candidate	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mystateline.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MORGAN LEE, Associated Press</p>
		
					Posted: <time datetime="2020-05-21T14:53:28-05:00">May 21, 2020 / 02:53 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-21T14:53:28-05:00">May 21, 2020 / 02:53 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Valerie Plame"
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/9cf62e9ff7f349bfa6b8312c73df69b6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Congressional candidate and former CIA operative Valerie Plame of Santa Fe, N.M., seeks support from local party delegates at the Democratic Party preprimary convention in Pojoaque, N.M., Saturday, March 7, 2020. Candidates for open congressional and Senate seats underwent the first test of their political might as the Democratic and Republican parties of New Mexico held statewide conventions. The conventions decide the ballot order for candidates in the state&#8217;s primary election on June 2. (AP Photo/Morgan Lee)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.mystateline.com/news/politics/dark-money-attack-ad-pastes-swastikas-on-house-candidate/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SANTA FE, N.M. (AP) — Who is afraid of Valerie Plame?</p>

<p>Incendiary new political attack ads against the former CIA operative and candidate for a northern New Mexico congressional seat portray Plame as a “disgraced racist millionaire” and can be traced to the Alliance for Combating Extremism Fund.</p>

<p>The Washington, D.C.-based fund doesn&#8217;t disclose donors, and its only known activity is to denounce Plame on websites and social media ads in English and Spanish.</p>

<p>Amid her first bid for public office, Plame already is well recognized across the country as the former U.S. intelligence operative whose secret identity was exposed shorty after her diplomat husband disputed U.S. intelligence used to justify the 2003 Iraq invasion.</p>

<p>President Donald Trump recently pardoned vice presidential aide I. Lewis “Scooter” Libby of his conviction for lying and obstruction during the investigation into the leak of Plame’s covert identity.</p>

<p>Plame said in a statement that the new attack ads are disgusting and have hardened her resolve for campaign finance reforms that would restrict so-called dark money — political spending that cannot be traced.</p>

<p>She reiterated her apologies and attempts to atone for sharing on Twitter in 2017 an article with anti-Semitic expressions, saying that she opposes anti-Semitism and prejudice in every form.</p>

<p>Ian Sugar, president of the the Alliance to Combat Extremism Fund, said in an email that the independent political expenditure group is supported by people who want to combat extremism in politics and rebuild trust in democracy.</p>

<p>He declined to name sponsors of the organization, return a phone call or answer further questions.</p>

<p>The group&#8217;s attack ads hound Plame for allegedly being embraced by white supremacists and use an image of the candidate with swastikas imposed over her eyes.</p>

<p>Jon Soltz, chairman of the politically progressive advocacy group for military veterans VoteVets, denounced the use of Nazi imagery and called for the ads to be taken down.</p>

<p>Plame is competing with six other Democratic candidates to succeed U.S. Rep. Ben Ray Lujan as he runs in an open race for U.S. Senate. Sen. Tom Udall is retiring.</p>

<p>Another prominent candidate, Teresa Leger Fernandez, called the attack ads extremely offensive and sexist, and said her campaign has no connection to the group behind it. </p>

<p>Independent expenditure groups are airing flattering ads about Leger Fernandez, with financial support from undisclosed sources.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.mystateline.com/news/politics/dark-money-attack-ad-pastes-swastikas-on-house-candidate/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114887"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mystateline.com/news/politics/trump-lashes-out-at-scientists-whose-findings-contradict-him/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump lashes out at scientists whose findings contradict him
					</h3>
	
			<footer class="article-list__article-byline">
			by JILL COLVIN, Associated Press <span class="sep">/</span> <time datetime="2020-05-21T23:27:29-05:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — "A Trump enemy statement,” he said of one study.</p>
<p>“A political hit job,” he said of another.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/b1e9f4865e84491f8c0fad5bd2becd46.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/b1e9f4865e84491f8c0fad5bd2becd46.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/b1e9f4865e84491f8c0fad5bd2becd46.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/b1e9f4865e84491f8c0fad5bd2becd46.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/b1e9f4865e84491f8c0fad5bd2becd46.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/b1e9f4865e84491f8c0fad5bd2becd46.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/b1e9f4865e84491f8c0fad5bd2becd46.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mystateline.com/news/politics/gop-weighs-jobless-aid-cuts-to-urge-americans-back-to-work/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				GOP weighs jobless aid cuts to urge Americans back to work
					</h3>
	
			<footer class="article-list__article-byline">
			by LISA MASCARO, Associated Press <span class="sep">/</span> <time datetime="2020-05-21T23:14:26-05:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Reconsideration of jobless aid is fast becoming the focus of congressional debate over the next virus aid package</p>
<p>After the Senate decided to take a “pause” on new pandemic proposals, senators faced mounting pressure to act before leaving town for a weeklong Memorial Day break. Republicans are staking out plans to phase out coronavirus-related unemployment benefits to encourage Americans to go back to work.. The Senate also began efforts to fast-track an extension of a popular small business lending program.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/84274dc923e4420984797dab17a89ad4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Mitch McConnell"
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/84274dc923e4420984797dab17a89ad4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/84274dc923e4420984797dab17a89ad4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/84274dc923e4420984797dab17a89ad4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/84274dc923e4420984797dab17a89ad4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/84274dc923e4420984797dab17a89ad4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/84274dc923e4420984797dab17a89ad4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mystateline.com/news/politics/biden-campaign-limits-press-access-during-virtual-fundraiser/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Biden campaign limits press access during virtual fundraiser
					</h3>
	
			<footer class="article-list__article-byline">
			by WILL WEISSERT, Associated Press <span class="sep">/</span> <time datetime="2020-05-21T20:52:30-05:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Joe Biden's campaign wouldn't let reporters listen to a question-and-answer session during a virtual fundraiser with Wall Street donors on Thursday night, a break from its usual procedures and from the presumptive Democratic presidential nominee's past pronouncements about promoting transparency.</p>
<p>The former vice president's campaign suggested that such press limits would be common going forward as Biden prepares to square off with President Donald Trump in November. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/4c6bf5fc43324a8181d58d4d6657efb4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden"
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/4c6bf5fc43324a8181d58d4d6657efb4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/4c6bf5fc43324a8181d58d4d6657efb4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/4c6bf5fc43324a8181d58d4d6657efb4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/4c6bf5fc43324a8181d58d4d6657efb4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/4c6bf5fc43324a8181d58d4d6657efb4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/05/4c6bf5fc43324a8181d58d4d6657efb4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/live-gov-pritzker-holds-daily-coronavirus-briefing-for-wednesday-may-20th/"
									>
			
				Illinois bars and restaurants, hair salons, stores, parks allowed to reopen May 29th
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/health/coronavirus/man-who-called-coronavirus-fake-crisis-gets-infected-wife-in-critical-condition/"
									>
			
				Man who called coronavirus &#8216;fake crisis&#8217; gets infected, wife in critical condition
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/live-gov-pritzker-holds-daily-illinois-coronavirus-briefing-for-thursday-may-21st/"
									>
			
				Gov. Pritzker activating National Guard ahead of major flooding expected statewide
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/janesville-man-charged-with-selling-heroin-to-overdose-victim/"
									>
			
				Janesville man charged with selling heroin to overdose victim
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/rockford-man-arrested-after-allegedly-beating-woman-unconscious/"
									>
			
				Rockford man arrested after allegedly beating woman unconscious
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/illinois-state-police-no-arrests-will-be-made-for-businesses-violating-state-order/"
									>
			
				Illinois State Police: No arrests will be made for businesses violating state order
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/cdc-issues-cleaning-distancing-guidelines-for-schools-reopening-in-the-fall/"
									>
			
				CDC issues cleaning, distancing guidelines for schools reopening in the fall
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/washington-dc/republican-and-democrat-standoff-around-next-coronavirus-relief-package/"
									>
			
				Republican and Democrat standoff around next coronavirus relief package
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style rel="stylesheet">.scroll-wrapper {-webkit-overflow-scrolling: touch;}.scroll-wrapper iframe {border: none;}</style><div class="scroll-wrapper"><iframe id="MegaControllerIframe-1561998166447" style="width: 320px; min-height: 480px;" src="https://mpcontrollers.s3.amazonaws.com/nexstar/wtvowqrf/live/index.html?iswebpoll=true&poll_id=active"></iframe></div><script type="text/javascript">(function () { if (window && window.addEventListener) { var MegaphoneController = document.getElementById("MegaControllerIframe-1561998166447"); MegaphoneController.receiveMessage = function (message) { if (message.data.origin === "Megaphone") { MegaphoneController.style.height = (parseInt(message.data.height) + 1).toString() + "px"; } }; window.addEventListener("message", MegaphoneController.receiveMessage, false); }}());</script></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8079" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mystateline.com/" rel="home">
				<img src="https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png" alt="WQRF/WTVO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/MyEyewitnessNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/mystateline">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystateline/">
					<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC5SQnMaPmg79B8616fP2yBQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.mystateline.com/news/local-news/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webmaster@wtvo.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/mystateline/id641347931?mt=8">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.mystateline">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/first-warn-weather/id845301939?mt=8">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wtvoweather">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-79950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79950"><a href="https://www.mystateline.com/news/">News</a></li>
<li id="menu-item-79949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79949"><a href="https://www.mystateline.com/weather/">Weather</a></li>
<li id="menu-item-79951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79951"><a href="https://www.mystateline.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-161248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161248"><a href="https://www.mystateline.com/video/">Video Center</a></li>
<li id="menu-item-79955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79955"><a href="https://www.mystateline.com/79815-2/">TV Schedule</a></li>
<li id="menu-item-79956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79956"><a href="https://www.mystateline.com/contests/">Contests</a></li>
<li id="menu-item-79952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79952"><a href="https://www.mystateline.com/gooddaystateline/">Good Day Stateline</a></li>
<li id="menu-item-102534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102534"><a href="https://www.mystateline.com/community/statelinequizbowl/">Stateline Quiz Bowl</a></li>
<li id="menu-item-79954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79954"><a href="https://www.mystateline.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-229910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229910"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-79963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79963"><a href="https://www.mystateline.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-111907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111907"><a href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/08/eeo-report-08-01-18-07-31-19-20190801-164602219-pdf.pdf">WQRF-TV EEO Report</a></li>
<li id="menu-item-297003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297003"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-111909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111909"><a href="https://publicfiles.fcc.gov/tv-profile/wqrf-tv">WQRF-TV FCC Public File</a></li>
<li id="menu-item-111910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111910"><a href="https://publicfiles.fcc.gov/tv-profile/wtvo">WTVO FCC Public File</a></li>
<li id="menu-item-240144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240144"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "MORGAN LEE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"dark-money-attack-ad-pastes-swastikas-on-house-candidate"}'   data-path='/5678/nx.wqrf/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.mystateline.com\/wp-json\/","nonce":"5c33d7f6a1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mystateline.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.mystateline.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162739427',post:'317639',tz:'-5',srv:'www.mystateline.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739427', '317639' ]);
</script>

</body>
</html>
