
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/mystateline"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mystateline.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Bitterly Cold Start Gives Way to a Sun-Filled but Chilly Afternoon","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Joey Marino","description":"&nbsp;If you thought Tuesday morning was cold, just wait until you step outside. Yesterday&#8217;s weak disturbance helped slide a cold front through the region, allowing colder air to filter in from the northwest. That, in combination with clearing skies, resulted in a much cooler start to the day. Many of us are waking up to [&hellip;]","publicationDate":"2021-01-20T08:07:25-06:00","lastModifiedDate":"2021-01-20T08:07:28-06:00","publicationDayOfWeek":"Wednesday","categoryList":["Weather"],"primaryCategory":"Weather","tagList":[],"wordCount":398,"paragraphCount":3,"imageCount":5,"videoCount":0,"slideshowCount":0,"pageId":496910,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":9,"persistentId":"nxs-17-article-496910","nlpSentiment":{"score":0,"magnitude":6.7},"nlpOther":{"air":0.04,"air-mass":0.01,"another":0.01,"Chilly Afternoon":0.06,"cold front":0.02,"combination":0.03,"concern":0.01,"disturbance":0.06,"door":0.01,"focus":0.01,"front":0.04,"highs":0.01,"increase wind":0.01,"layers":0.01,"lookout":0.01,"low":0.01,"moisture":0.01,"pressure":0.01,"pressure gradient":0.01,"pressure system":0.01,"rest":0.01,"single-digits":0.01,"skies":0.03,"snow chances":0.01,"snowfall":0.01,"spots":0.01,"step":0.01,"stretch":0.01,"surface":0.01,"systems":0.04,"temperatures":0.01,"thanks":0.01,"two":0.01,"Way":0.05,"weather":0.02,"wind chills":0.01,"winds":0.02},"nlpPerson":{"Many":0.01},"nlpEvent":{"morning commute":0.01,"start":0.01},"nlpLocation":{"northwest":0.04,"region":0.03,"south":0.01,"southwest":0.01,"Sun-Filled":0.04}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mystateline.com\/weather\/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon\/","ampUrl":"https:\/\/www.mystateline.com\/weather\/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon\/amp\/","urlHostname":"https:\/\/www.mystateline.com","urlSlug":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon","directoryPath":["weather"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"MyStateline.com","callSign":"WQRF\/WTVO","domainName":"www.mystateline.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-17"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mystateline.com\/weather\/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon\/" || "";
var cats = "Weather" || "";
var bob_kw = "" || "";
var bob_desc = "&nbsp;If you thought Tuesday morning was cold, just wait until you step outside. Yesterday&#8217;s weak disturbance helped slide a cold front through the region, allowing colder air to filter in from the northwest. That, in combination with clearing skies, resulted in a much cooler start to the day. Many of us are waking up to [&hellip;]" || "";
var bob_story_author = "Joey Marino" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mystateline.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-17","event":"dlReady","paragraphCount":3,"wordCount":398,"authorName":"Joey Marino","imageCount":4,"siteName":"MyStateline.com","publishDateString":"Wed Jan 20 2021","publishTimeString":"08:07 AM CST","originalContent":true,"classifyText":[],"categories":"Weather","primaryCategory":"Weather","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NCQ8QB");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"MyStateline.com","logo":{"@type":"ImageObject","url":"https:\/\/www.mystateline.com\/wp-content\/uploads\/sites\/17\/2019\/06\/mystateline_digitalbrand-min-logos-2.png"}},"name":"MyStateline.com","description":"&nbsp;If you thought Tuesday morning was cold, just wait until you step outside. Yesterday&#8217;s weak disturbance helped slide a cold front through the region, allowing colder air to filter in from the northwest. That, in combination with clearing skies, resulted in a much cooler start to the day. Many of us are waking up to [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mystateline.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.mystateline.com\/weather\/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon\/","headline":"Bitterly Cold Start Gives Way to a Sun-Filled but Chilly Afternoon","datePublished":"2021-01-20T14:07:25+00:00","dateModified":"2021-01-20T14:07:28+00:00","author":[{"@type":"Person","name":"Joey Marino"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mystateline.com\/weather\/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.mystateline.com\/wp-content\/uploads\/sites\/17\/2021\/01\/Joey-Special-Graphic.png"},"articleSection":"Weather","genre":["Weather"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Bitterly Cold Start Gives Way to a Sun-Filled but Chilly Afternoon | MyStateline.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyStateline.com &raquo; Feed" href="https://www.mystateline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyStateline.com &raquo; Comments Feed" href="https://www.mystateline.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mystateline.com\/weather\/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon\/","page_slug":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon","page_type":"story","page_category":"weather","article_id":496910,"subpath":"\/weather"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='&nbsp;If you thought Tuesday morning was cold, just wait until you step outside. Yesterday&#8217;s weak disturbance helped slide a cold front through the region, allowing colder air to filter in from the northwest. That, in combination with clearing skies, resulted in a much cooler start to the day. Many of us are waking up to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='PdUYI6tpZNC2Ngwm43UvKXLv7rI_TdKcLVEIfEmgB0Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mystateline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1452B9;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mystateline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=16b873e10565ec0bbcf0' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=371007a7fefded2b7eef' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=1a5bd5263714d7ce6243' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=b47c173f7feff498966c' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.mystateline.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=5c5b79713a9b718f8767' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.mystateline.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mystateline.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.mystateline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"afcd0a0b10e11ccb020ea9a36b14d3d4"}};
</script>
<script src='https://www.mystateline.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.mystateline.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.mystateline.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mystateline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mystateline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.mystateline.com/weather/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon/" />
<link rel='shortlink' href='https://www.mystateline.com/?p=496910' />
<link rel="alternate" type="application/json+oembed" href="https://www.mystateline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mystateline.com%2Fweather%2Fbitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mystateline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mystateline.com%2Fweather%2Fbitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-20 08:07:25" />
<meta name="sailthru.title" content="Bitterly Cold Start Gives Way to a Sun-Filled but Chilly Afternoon" />
<meta name="sailthru.author" content="Joey Marino" />
<meta name="sailthru.description" content="&nbsp;If you thought Tuesday morning was cold, just wait until you step outside. Yesterday&#8217;s weak disturbance helped slide a cold front through the region, allowing colder air to filter in from the northwest. That, in combination with clearing skies, resulted in a much cooler start to the day. Many of us are waking up to [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png" />
<meta name="sailthru.image.thumb" content="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.mystateline.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.mystateline.com/weather/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bitterly Cold Start Gives Way to a Sun-Filled but Chilly Afternoon" />
<meta property="og:url" content="https://www.mystateline.com/weather/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon/" />
<meta property="og:description" content="&nbsp;If you thought Tuesday morning was cold, just wait until you step outside. Yesterday&#8217;s weak disturbance helped slide a cold front through the region, allowing colder air to filter in fr…" />
<meta property="article:published_time" content="2021-01-20T14:07:25+00:00" />
<meta property="article:modified_time" content="2021-01-20T14:07:28+00:00" />
<meta property="og:site_name" content="MyStateline.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bitterly Cold Start Gives Way to a Sun-Filled but Chilly Afternoon" />
<meta name="twitter:image" content="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=1280" />
<meta property="og:image:secure_url" content="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=1280" />
<meta name="twitter:title" content="Bitterly Cold Start Gives Way to a Sun-Filled but Chilly Afternoon" />
<meta name="twitter:description" content="&nbsp;If you thought Tuesday morning was cold, just wait until you step outside. Yesterday&#8217;s weak disturbance helped slide a cold front through the region, allowing colder air to filter in fr…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" />
<meta name="msapplication-TileImage" content="https://www.mystateline.com/wp-content/uploads/sites/17/2019/05/mystateline-144x144_1619016_ver1.0.png?w=144" />
</head>

<body class="post-template-default single single-post postid-496910 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NCQ8QB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mystateline.com/" rel="home">MyStateline.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mystateline.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mystateline.com/weather/">
							<span class="site-header__weather-region">Rockford</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">9&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mystateline.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-79969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-79969"><a href="https://www.mystateline.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-80064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80064"><a href="https://www.mystateline.com/news/local-news/">Local News</a></li>
	<li id="menu-item-257442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257442"><a href="https://www.mystateline.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-425786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425786"><a href="https://www.mystateline.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-79649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79649"><a href="https://www.mystateline.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-96261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96261"><a href="https://www.mystateline.com/news/international/">International</a></li>
	<li id="menu-item-79643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79643"><a href="https://www.mystateline.com/news/national/">National</a></li>
	<li id="menu-item-79746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79746"><a href="https://www.mystateline.com/news/politics/">Politics</a></li>
	<li id="menu-item-436277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436277"><a href="https://www.mystateline.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-478867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478867"><a href="https://www.mystateline.com/project-road-block/">Project Road Block</a></li>
	<li id="menu-item-474934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474934"><a href="https://www.mystateline.com/sounds-of-the-holidays/">Sounds of the Holidays</a></li>
	<li id="menu-item-452097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452097"><a href="https://www.mystateline.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-468629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468629"><a href="https://www.mystateline.com/venn/">Video Games</a></li>
	<li id="menu-item-79644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79644"><a href="https://www.mystateline.com/news/weird/">Weird</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/car-slides-off-icy-road-in-belvidere/"
					class="article-list__article-link"
														>
			
				ICY WEATHER: Car slides off road near Kishwaukee river in Belvidere
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mystateline.com/news/local-news/car-slides-off-icy-road-in-belvidere/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.mystateline.com/wp-content/uploads/sites/17/2021/01/BELVIDERE-CAR.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/belvidere-teachers-welcome-students-back-into-classroom-for-first-time-since-the-pandemic-began/"
					class="article-list__article-link"
														>
			
				Belvidere teachers welcome students back into classroom for first time since the pandemic began
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/local-faith-group-prays-for-hundreds-of-local-covid-19-victims/"
					class="article-list__article-link"
														>
			
				Local faith group prays for hundreds of local COVID-19 victims
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/wisconsin-gov-evers-issues-new-face-covering-requirement-until-march-20/"
					class="article-list__article-link"
														>
			
				Wisconsin Gov. Evers issues new face-covering requirement until March 20
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/rockford-crews-respond-quickly-to-a-multi-family-apartment-fire/"
					class="article-list__article-link"
														>
			
				Rockford crews respond quickly to multi-family apartment fire
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-79651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79651"><a href="https://www.mystateline.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-80066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80066"><a href="https://www.mystateline.com/weather/">Weather</a></li>
	<li id="menu-item-79703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79703"><a href="https://www.mystateline.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-80008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80008"><a href="https://www.mystateline.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-79993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79993"><a href="https://www.mystateline.com/skytrack-live-weather-cams/">SkyTrack Live Weather Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-79970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-79970"><a href="https://www.mystateline.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-80065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80065"><a href="https://www.mystateline.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-377509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377509"><a href="https://www.mystateline.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-377500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377500"><a href="https://www.mystateline.com/nfl/nfl-chicago/">Chicago Bears</a></li>
	<li id="menu-item-377499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377499"><a href="https://www.mystateline.com/nfl/nfl-green-bay/">Green Bay Packers</a></li>
	<li id="menu-item-377502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377502"><a href="https://www.mystateline.com/nfl/">NFL</a></li>
	<li id="menu-item-369862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369862"><a href="https://www.mystateline.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-377501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377501"><a href="https://www.mystateline.com/sports/nba/">NBA</a></li>
	<li id="menu-item-377503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377503"><a href="https://www.mystateline.com/sports/nhl/">NHL</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/local-sports/rvc-softball-1-in-the-nation-in-njcaa-d-3-preseason-rankings/"
					class="article-list__article-link"
														>
			
				RVC Softball #1 in the nation in NJCAA D-3 preseason rankings
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mystateline.com/sports/local-sports/rvc-softball-1-in-the-nation-in-njcaa-d-3-preseason-rankings/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6210882"
	>
	<img
		src="https://i1.wp.com/www.mystateline.com/wp-content/uploads/sites/17/2021/01/Photo-RVC-Softball.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/high-school-sports/ihsa-targeting-january-27-for-the-release-of-sports-schedules/"
					class="article-list__article-link"
														>
			
				IHSA targeting January 27 for the release of sports schedules
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/nfl/james-robinson-earns-all-rookie-team-honor/"
					class="article-list__article-link"
														>
			
				James Robinson earns All-Rookie Team honor
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/local-sports/niu-pauses-mens-basketball-program-due-to-covid-19-two-games-postponed/"
					class="article-list__article-link"
														>
			
				NIU pauses men&#8217;s basketball program due to COVID-19, two games postponed
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/sports/local-sports/ihsa-winter-high-school-sports-to-resume-with-exception-of-basketball/"
					class="article-list__article-link"
														>
			
				IHSA: Winter high school sports to resume, with exception of basketball
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-79820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79820"><a href="https://www.mystateline.com/79815-2/">TV Schedule</a></li>
<li id="menu-item-79654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79654"><a href="https://www.mystateline.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-79665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79665"><a href="https://www.mystateline.com/community/statelinequizbowl/">Stateline Quiz Bowl</a></li>
	<li id="menu-item-470252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470252"><a href="https://www.mystateline.com/remarkable-women-2021/">Remarkable Women 2021</a></li>
	<li id="menu-item-79653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79653"><a href="https://www.mystateline.com/contests/">Contests</a></li>
	<li id="menu-item-190436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190436"><a href="https://www.mystateline.com/birthdayclub/">Rosie’s Birthday Club</a></li>
	<li id="menu-item-80420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80420"><a href="https://www.mystateline.com/community/calendar/">Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-384125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384125"><a href="https://www.mystateline.com/morning-show/">Morning Show</a></li>
<li id="menu-item-96669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96669"><a href="https://www.mystateline.com/gooddaystateline/">Good Day Stateline</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-447463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447463"><a href="https://www.mystateline.com/gds-holiday-gift-guide-calendar/">GDS Holiday Gift Guide Calendar</a></li>
	<li id="menu-item-455505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455505"><a href="https://www.mystateline.com/rockton-village-shopping-guide/">Rockton Village Shopping Guide</a></li>
</ul>
</div></div></li>
<li id="menu-item-378528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378528"><a href="https://www.mystateline.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378539"><a href="https://www.mystateline.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378544"><a href="https://www.ziprecruiter.com/wqrfwtvo">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-79652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79652"><a href="https://www.mystateline.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-79690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79690"><a href="https://www.mystateline.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-79689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79689"><a href="https://www.mystateline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-79686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79686"><a href="https://www.mystateline.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-113105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113105"><a href="https://www.mystateline.com/nexstar-digital/">Nexstar Digital</a></li>
	<li id="menu-item-163124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163124"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/7/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-240145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240145"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mystateline.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-496910 post type-post status-publish format-standard has-post-thumbnail hentry category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Bitterly Cold Start Gives Way to a Sun-Filled but Chilly Afternoon	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mystateline.com/weather/">Weather</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.mystateline.com/author/joey-marino/" title="Posts by Joey Marino" class="author url fn" rel="author">Joey Marino</a></p>
		
					Posted: <time datetime="2021-01-20T08:07:25-06:00">Jan 20, 2021 / 08:07 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-20T08:07:28-06:00">Jan 20, 2021 / 08:07 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<figure class="wp-block-image size-large"><img loading="lazy" width="1920" height="1080" src="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?w=900" alt="" class="wp-image-496921" srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=160,90 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=300,169 300w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=768,432 768w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=1280,720 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=1536,864 1536w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=320,180 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=256,144 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=512,288 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=640,360 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=876,492 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=1752,986 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=960,540 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Feels-Like-Temperatures-1.png?resize=50,28 50w" sizes="(max-width: 899px) 100vw, 876px" /></figure>



<p>&nbsp;If you thought Tuesday morning was cold, just wait until you step outside. Yesterday&#8217;s weak disturbance helped slide a cold front through the region, allowing colder air to filter in from the northwest. That, in combination with clearing skies, resulted in a much cooler start to the day. Many of us are waking up to temperatures in the single-digits, with wind chills well below 0°. Before you take that first step out the door, make sure to pack on those layers. Otherwise, the weather remains quiet for the morning commute. Just be on the lookout for slick spots, as any lingering moisture from yesterday&#8217;s snowfall may have froze over thanks to how cold it got this morning.&nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1920" height="1080" src="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?w=900" alt="" class="wp-image-496922" srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=160,90 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=300,169 300w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=768,432 768w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=1280,720 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=1536,864 1536w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=320,180 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=256,144 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=512,288 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=640,360 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=876,492 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=1752,986 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=960,540 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Day-Planner-5-Panel-2.png?resize=50,28 50w" sizes="(max-width: 899px) 100vw, 876px" /></figure>



<p>As for the rest of our Wednesday, we&#8217;ll trade in snow chances for a nice stretch of sunny weather (for once). However, winds are going to be the main focus this afternoon. Two systems, a high pressure to the south, and a maturing low pressure system to the northwest will both be behind today&#8217;s increase wind. Since these two systems are relatively close to one another, the pressure in between the two tightens up. As I always says with a set up like this, the tighter the pressure gradient is at the surface, the stronger winds will be. Winds today will be out the southwest, and could approach 30-35 mph at times late this afternoon into the evening. Slick spots may be the main concern for those heading out this morning, but winds may make for a bumpy ride home later today.&nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1920" height="1080" src="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?w=900" alt="" class="wp-image-496923" srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=160,90 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=300,169 300w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=768,432 768w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=1280,720 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=1536,864 1536w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=320,180 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=256,144 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=512,288 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=640,360 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=876,492 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=1752,986 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=960,540 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Joey-Special-Graphic.png?resize=50,28 50w" sizes="(max-width: 899px) 100vw, 876px" /></figure>



<p>More of the same is expected as we roll into the second half of the work week. Hi-res models continue to show dry conditions into Thursday afternoon, with the wind not being as strong. Winds at the surface will slowly shift from the southwest Thursday morning to the northwest by Thursday evening. Ahead of a secondary cold front, highs will climb into the low to mid 30s before crashing into Friday. Behind this cold front, a much colder air-mass will filter in for weeks end. Thankfully, we hold onto the sunshine. But highs look to drop from the mid 30s Thursday to the low 20s by Friday afternoon. The coldest air doesn&#8217;t arrive until Friday night and Saturday morning. Similar to Wednesday morning, we could see lows drop into the single-digits by Saturday morning. Bundle up ya&#8217;ll!</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1920" height="1080" src="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?w=900" alt="" class="wp-image-496924" srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=160,90 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=300,169 300w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=768,432 768w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=1280,720 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=1536,864 1536w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=320,180 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=256,144 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=512,288 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=640,360 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=876,492 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=1752,986 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=960,540 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/Chilly-Tuesday-Ahead.png?resize=50,28 50w" sizes="(max-width: 899px) 100vw, 876px" /></figure>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114887"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-16" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Weather Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mystateline.com/weather/light-snow-tuesday-evening-strong-winds-to-follow/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="496587"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Light snow Tuesday evening &#8211; Strong winds to follow
					</h3>
	
						<footer class="article-list__article-byline">
				by Candice King <span class="sep">/</span> <time datetime="2021-01-19T18:37:43-06:00">Jan 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>UPDATE: A WINTER WEATHER ADVISORY has been issued for Stephenson, Jo Daviess, Carroll and Whiteside counties until 9pm Tuesday for the combination of strong winds, blowing snow and slick roads.  Northwest winds have really increased behind an area of low pressure over much of eastern Iowa, sustained between 20-30 mph, but at times gusting to 45 mph.  These strong winds will continue into the evening. </p>
<p>Snow accumulations Tuesday evening will remain light with most locations receiving under an inch of snowfall.  The impact, however, may be a little higher as pockets of moderate to heavy snow pass through the area.  The greatest impact of those heavier snow bands will be reduced visibility and quick accumulations on some road ways.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/DMA-Current-Wind-Gust.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mystateline.com/weather/cold-tuesday-morning-snow-chances-return-this-afternoon/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="496130"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Cold Tuesday Morning, Snow Chances Return This Afternoon
					</h3>
	
						<footer class="article-list__article-byline">
				by Joey Marino <span class="sep">/</span> <time datetime="2021-01-19T06:57:29-06:00">Jan 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Yikes! You'll definitely want to bundle up or put on a few extra layers before taking that first step out the door this morning. Behind yesterday's cold front, temperatures are running about 5° to 10° cooler than Monday morning, with most spots sitting in the teens. However, that doesn't factor in how the wind is making the air feel. Wind chills early on are registering in the single-digits for a few locations. This cooler start will lead to a cooler afternoon, with snow chances returning for the 6th straight day.</p>
<p>Ahead of today's disturbance, we may manage to squeeze in a few peeks of sunshine before clouds fill in by mid-day. As of this morning, our disturbance is currently bringing light to moderate snow to portions of the Upper-Midwest. Hi-res models show our first opportunity for flakes to fly around 1-2PM, with the brunt of this disturbance holding off until late afternoon. Snow showers become more frequent, which could lead to a few slick spots, and possibly reduced visibility for the evening commute. Just to be on the safe side, give yourself few extra minutes for the drive home.&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/48-Hr-Chance-for-Snow-Graph.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mystateline.com/weather/another-round-of-light-snow-tuesday-afternoon/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="495942"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Another round of light snow Tuesday afternoon
					</h3>
	
						<footer class="article-list__article-byline">
				by Candice King <span class="sep">/</span> <time datetime="2021-01-18T18:34:44-06:00">Jan 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Our Winter season so far has been characterized by many 'smaller' snow events with Monday wrapping up a five day stretch where we had snow, but totals remained under one inch.  Tuesday will be no different as a quick moving clipper system dives southeast from the Plains, moving into Iowa and central Illinois by Tuesday afternoon.</p>
<p>Skies are clearing to the west Monday evening and this will allow temperatures to fall into the teens, especially where skies remain clear a little longer.  It's also possible that patchy fog develops as winds slowly lighten up.  But whatever clearing takes place will be quickly replaced by cloud cover Tuesday morning as our next system moves in from the west.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2021/01/FuturecastPM-3D-PRECIP-5.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485325"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/local-news/don-carter-vigil-planned-for-saturday/"
					class="article-list__article-link"
														>
			
				Don Carter vigil planned for Saturday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mystateline.com/news/local-news/don-carter-vigil-planned-for-saturday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/don-carter.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="484304"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mystateline.com/news/rockford-police-respond-to-shooting/"
					class="article-list__article-link"
														>
			
				Rockford Police investigate another homicide in 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mystateline.com/news/rockford-police-respond-to-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150453"
	>
	<img
		src="https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="11th street shooting"
		srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mystateline.com/wp-content/uploads/sites/17/2020/12/20201228_121532.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

			</section>

	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-4" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style rel="stylesheet">.scroll-wrapper {-webkit-overflow-scrolling: touch;}.scroll-wrapper iframe {border: none;}</style><div class="scroll-wrapper"><iframe id="MegaControllerIframe-1561998166447" style="width: 320px; min-height: 480px;" src="https://mpcontrollers.s3.amazonaws.com/nexstar/wtvowqrf/live/index.html?iswebpoll=true&poll_id=active"></iframe></div><script type="text/javascript">(function () { if (window && window.addEventListener) { var MegaphoneController = document.getElementById("MegaControllerIframe-1561998166447"); MegaphoneController.receiveMessage = function (message) { if (message.data.origin === "Megaphone") { MegaphoneController.style.height = (parseInt(message.data.height) + 1).toString() + "px"; } }; window.addEventListener("message", MegaphoneController.receiveMessage, false); }}());</script></div></div></section><section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8079" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mystateline.com/" rel="home">
					<img src="https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png" srcset="https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png?w=90 90w, https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png?w=120 120w, https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png?w=180 180w, https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WQRF/WTVO" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/MyEyewitnessNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/mystateline">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystateline/">
					
<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC5SQnMaPmg79B8616fP2yBQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.mystateline.com/news/local-news/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webmaster@wtvo.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/mystateline/id641347931?mt=8">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.mystateline&#038;hl=en_US">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/first-warn-weather/id845301939?mt=8">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wtvoweather&#038;hl=en_US">
						<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-79950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79950"><a href="https://www.mystateline.com/news/">News</a></li>
<li id="menu-item-79949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79949"><a href="https://www.mystateline.com/weather/">Weather</a></li>
<li id="menu-item-79951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79951"><a href="https://www.mystateline.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-161248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161248"><a href="https://www.mystateline.com/video/">Video Center</a></li>
<li id="menu-item-79955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79955"><a href="https://www.mystateline.com/79815-2/">TV Schedule</a></li>
<li id="menu-item-79956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79956"><a href="https://www.mystateline.com/contests/">Contests</a></li>
<li id="menu-item-79952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79952"><a href="https://www.mystateline.com/gooddaystateline/">Good Day Stateline</a></li>
<li id="menu-item-102534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102534"><a href="https://www.mystateline.com/community/statelinequizbowl/">Stateline Quiz Bowl</a></li>
<li id="menu-item-401396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401396"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-79954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79954"><a href="https://www.mystateline.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-111907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111907"><a href="https://www.mystateline.com/wp-content/uploads/sites/17/2020/07/EEO-Report-080119-073120.pdf">WQRF-TV EEO Report</a></li>
<li id="menu-item-111909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111909"><a href="https://publicfiles.fcc.gov/tv-profile/wqrf-tv">WQRF-TV FCC Public File</a></li>
<li id="menu-item-111910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111910"><a href="https://publicfiles.fcc.gov/tv-profile/wtvo">WTVO FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.mystateline.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.mystateline.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weather";
	_sf_async_config.authors = "Joey Marino";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wqrf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weather","kw":"bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon"}'   data-path='/5678/nx.wqrf/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Weather"
			data-logoUrl="https://www.mystateline.com/wp-content/uploads/sites/17/2019/06/mystateline_digitalbrand-min-logos-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 77 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=027dabeab0d546c9e27f' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.mystateline.com\/wp-json\/","nonce":"2512f40683","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mystateline.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45be25b624be7f4acd2e' id='ns-global-js-js'></script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e0ed087d07176b60a0e3' id='ns-article-js-js'></script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=bfa7e395035e3eb6403e' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mystateline.com\/weather\/bitterly-cold-start-gives-way-to-a-sun-filled-but-chilly-afternoon\/"}
</script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=46071347760219a0d1a5' id='ns-video-playlist-js-js'></script>
<script src='https://www.mystateline.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=5b5de55f6f8e532f9be7' id='ns-weather-js-js'></script>
<script src='https://www.mystateline.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739427',post:'496910',tz:'-6',srv:'www.mystateline.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739427', '496910' ]);
</script>

</body>
</html>
